Scheduled for April 09, 2026 at 04:00 – 04:12
Affects
PXL Ident
Under maintenance from 4:00 AM to 4:12 AM
PXL Ident API
Under maintenance from 4:00 AM to 4:12 AM
PXL Check
Under maintenance from 4:00 AM to 4:12 AM
PXL Cloud
Under maintenance from 4:00 AM to 4:12 AM
Notification Service
Under maintenance from 4:00 AM to 4:12 AM
Completed
April 09, 2026 at 04:12Completed
April 09, 2026 at 04:12This message confirms that the scheduled maintenance for PXL Ident, Ident API, and Notification Service has been successfully completed.
All services are now operating normally and at full capacity. You may resume normal operations.
We appreciate your patience and understanding while we performed this essential update.
For reference, the maintenance window was:
Detail | Information |
|---|
Service(s) Affected | PXL Ident, Ident API, Notification Service |
If you experience any issues, please contact our support team.
Sincerely,
The PXL Vision Team
In progress
April 09, 2026 at 04:00In progress
April 09, 2026 at 04:00Maintenance is now in progress
Planned
April 09, 2026 at 04:00Planned
April 09, 2026 at 04:00We are writing to inform you of essential scheduled maintenance for PXL Ident, Ident API, and Notification Service to enhance security and performance. Downtime is not expected.
Key Details:
Detail | Information |
Service(s) Affected | PXL Ident, Ident API, Notification Service |
Impact | Downtime is not expected. |
Action Required: None.
You can monitor our progress on the Status Dashboard: https://status.pxl-vision.com/.
Thank you for your understanding.
Sincerely,
The PXL Vision Team