PXL Vision - Vorfallsuntersuchung – Details zu Vorfällen

Alle Systeme funktionieren

Vorfallsuntersuchung

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 20 TagenDauerte etwa 3 Stunden

Betroffen

PXL Ident

Beeinträchtigte Leistung aus 10:55 AM zu 12:29 PM, Funktionsfähig aus 12:29 PM zu 2:13 PM

PXL Ident API

Beeinträchtigte Leistung aus 10:55 AM zu 12:29 PM, Funktionsfähig aus 12:29 PM zu 2:13 PM

PXL Check

Beeinträchtigte Leistung aus 10:55 AM zu 12:29 PM, Funktionsfähig aus 12:29 PM zu 2:13 PM

PXL Cloud

Beeinträchtigte Leistung aus 10:55 AM zu 12:29 PM, Funktionsfähig aus 12:29 PM zu 2:13 PM

Notification Service

Beeinträchtigte Leistung aus 10:55 AM zu 12:29 PM, Funktionsfähig aus 12:29 PM zu 2:13 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung

    Our service provider fixed issues from their side, and we are monitoring that all services are functioning as expected with no interruptions.

    Right now, all services are available and fully functional.

    As soon as we have a full confirmation from our provider, we will update you.

    Sincerely,

    PXL Team

  • Analyse
    Analyse
    Wir untersuchen diesen Vorfall derzeit.