PXL Vision - Network Degradation – Details zu Vorfällen

Alle Systeme funktionieren

Network Degradation

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 2 MonatenDauerte etwa 5 Stunden

Betroffen

PXL Ident

Beeinträchtigte Leistung aus 9:30 AM zu 1:25 PM, Funktionsfähig aus 1:25 PM zu 2:11 PM

PXL Ident API

Beeinträchtigte Leistung aus 9:30 AM zu 1:25 PM, Funktionsfähig aus 1:25 PM zu 2:11 PM

PXL Check

Beeinträchtigte Leistung aus 9:30 AM zu 1:25 PM, Funktionsfähig aus 1:25 PM zu 2:11 PM

PXL Cloud

Beeinträchtigte Leistung aus 9:30 AM zu 1:25 PM, Funktionsfähig aus 1:25 PM zu 2:11 PM

Notification Service

Beeinträchtigte Leistung aus 9:30 AM zu 1:25 PM, Funktionsfähig aus 1:25 PM zu 2:11 PM

Aktualisierung
  • Gelöst
    Gelöst

    The performance degradation incident has been resolved. We will provide a post-mortem as soon as we collect the necessary data.

  • Überprüfung
    Überprüfung

    This is an update regarding the ongoing incident.

    Current Status: We are pleased to inform you that our service provider has successfully applied a mitigation. Traffic has been restored to normal levels, and we are actively monitoring the situation to ensure continued stability.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All Services

    Current Status

    Monitoring

    Reported Impact

    N/A

    We will provide our next update when full resolution is confirmed.

    Thank you for your continued patience.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    Sincerely,

    The PXL Vision Team

  • Identifizierung
    Identifizierung

    This is an update regarding the ongoing incident affecting our services.

    Current Status: We want to inform you that our service provider has identified the root cause of the issue, and remediation efforts are currently underway.

    Impact Summary: Customers may still be experiencing slowness.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All services

    Current Status

    Identified

    Reported Impact

    Slowness

    We will provide our next update as soon as possible.

    Thank you for your continued patience.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    Sincerely,

    The PXL Vision Team

  • Analyse
    Analyse

    We are writing to inform you that we are currently investigating an incident affecting the performance of all services related to network degradation.

    Customers may be experiencing slowness.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All Services

    Current Status

    Investigation

    Reported Impact

    Slow processing of requests

    Our Action Plan:

    Our engineering team is actively engaged and working to stabilize the service and restore full performance as quickly as possible. At this point in time, we don't have a clear root cause.

    We are treating this with the highest priority and will provide an update as soon as possible.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    We sincerely apologize for the disruption and appreciate your patience.

    Sincerely,

    The PXL Vision Team