Ingress Issue on Cloud API
Scheduled for April 14, 2025 at 00:00 – 00:20
Affects
PXL Cloud
Under maintenance from 12:00 AM to 12:20 AM
Completed
April 14, 2025 at 00:20Completed
April 14, 2025 at 00:20Maintenance has completed successfully
In progress
April 14, 2025 at 00:00In progress
April 14, 2025 at 00:00Maintenance is now in progress
Planned
April 14, 2025 at 00:00Planned
April 14, 2025 at 00:00We are planning for a scheduled maintenance during that time.