PXL Vision - PXL Check Unavailable – Incident details

PXL Check Unavailable

Resolved
Major outage
Started 17 days agoLasted about 1 hour

Affected

PXL Check

Major outage from 7:55 AM to 8:41 AM, Operational from 8:41 AM to 9:23 AM

Updates
  • Update
    Update

    We are happy to inform you that the service is fully operational and stable.
    The total unavailability period lasted approximately 10 minutes, starting at 08:55 CET.
    The root cause was triggered by a system overload. The issue is currently being investigated, and corrective measures will be applied as soon as possible.
    In the meantime, service availability will not be impacted, as additional safeguards have been implemented to ensure full operational capacity.
    We apologize for this incident.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The service has been restarted and is operational, but may still be unstable.
    We are investigating the root cause and mitigating meanwhile the load of the system to ensure availability during the investigation. 

  • Update
    Update

    We would like to inform you that our service for PXL Check in Production is temporarily not available. We are checking the issues with the highest priority and will keep you informed as soon as we have an update.

    We apologize for the inconvenience.

  • Investigating
    Investigating
    We are currently investigating this incident.