PXL Vision - PXL Check Partial Outgate – Détails de l'incident

Tous les systèmes sont opérationnels

PXL Check Partial Outgate

Résolu
Panne partielle
Signalé le il y a 14 joursA duré 20 minutes

Concernés

PXL Check

Panne partielle depuis 9:00 AM à 9:20 AM

Mises à jour
  • Résolu
    Résolu

    The incident was related to the partial outage in one of our third-party infrastructure providers.
    This incident has been resolved.

    Sincerely,
    PXL Team.

  • Détecté
    Détecté

    We experienced issues with the PXL Check. Users were unable to log in to the application, while previously logged-in users could continue working as usual.
    Other services were not affected.
    Our team investigated the root cause of the issue.