PXL Vision - Incident - Performance Degradation – Détails de l'incident

Tous les systèmes sont opérationnels

Incident - Performance Degradation

Résolu
Panne partielle
Signalé le il y a environ 2 moisA duré environ 3 heures

Concernés

PXL Ident

Performances dégradées depuis 1:12 PM à 1:23 PM, Panne partielle depuis 1:23 PM à 3:12 PM, Opérationnel depuis 3:12 PM à 3:42 PM

PXL Ident API

Performances dégradées depuis 1:12 PM à 1:23 PM, Panne partielle depuis 1:23 PM à 3:12 PM, Opérationnel depuis 3:12 PM à 3:42 PM

PXL Check

Performances dégradées depuis 1:12 PM à 1:23 PM, Panne partielle depuis 1:23 PM à 3:12 PM, Opérationnel depuis 3:12 PM à 3:42 PM

PXL Cloud

Performances dégradées depuis 1:12 PM à 1:23 PM, Panne partielle depuis 1:23 PM à 3:12 PM, Opérationnel depuis 3:12 PM à 3:42 PM

Notification Service

Performances dégradées depuis 1:12 PM à 1:23 PM, Panne partielle depuis 1:23 PM à 3:12 PM, Opérationnel depuis 3:12 PM à 3:42 PM

Mises à jour
  • Résolu
    Résolu

    The incident has been resolved. We will provide a post-mortem as soon as we collect the necessary data.

  • Surveillé
    Surveillé

    This is an update regarding the ongoing incident affecting all services.

    Current Status: We want to inform you that the service provider has applied a fix. The apps are becoming operational, and we are monitoring the situation. We will continue to provide updates as the situation develops.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All services

    Current Status

    Fix applied

    Reported Impact

    Slowness

    We will provide our next update as soon as possible.

    Thank you for your continued patience.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    Sincerely,

    The PXL Vision Team

  • Mettre à jour
    Mettre à jour

    This is an update regarding the ongoing incident affecting all services.

    Current Status: We want to inform you that our third-party service provider is currently in the process of applying a series of mitigations. We are actively monitoring the situation and will provide a further update once we are able to confirm whether conditions are improving.

    Impact Summary: Customers may still be experiencing a drop in services.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All services

    Current Status

    Fix Deployment In Progress

    Reported Impact

    Slow processing

    Thank you for your continued patience.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    Sincerely,

    The PXL Vision Team

  • Identifié
    Identifié

    This is an update regarding the ongoing incident affecting all services.

    Current Status: We want to inform you that the current issue is originating from our third-party service provider. The provider is fully aware of the situation and is working diligently to implement a fix at the earliest opportunity. We will continue to provide updates as the situation develops.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All services

    Current Status

    Identified

    Reported Impact

    Slowness]

    We will provide our next update as soon as possible.

    Thank you for your continued patience.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    Sincerely,

    The PXL Vision Team

  • Détecté
    Détecté

    We are writing to inform you that we are currently investigating an incident affecting the performance of all services.

    Customers may be experiencing some slowness when using the applications.

    Current Status: We want to inform you that our service provider is investigating the root cause of the issue.

    Key Details:

    Detail

    Information

    Service(s) Affected

    All applications

    Current Status

    Identified Root Cause

    Reported Impact

    Slow processing

    Our Action Plan:

    We are treating this with the highest priority and will provide an update as soon as possible.

    You can monitor the status of this incident on our Status Dashboard: https://status.pxl-vision.com/.

    We sincerely apologize for the disruption and appreciate your patience.

    Sincerely,

    The PXL Vision Team